Alucard

Пользователи
  • Публикаций

    13
  • Зарегистрирован

  • Посещение

  • Отзывы

    0%

Репутация

1

Информация о Alucard

  • Звание
    Только пришел

Информация

  • Пол
    Мужчина
  • Город
    Киев

Контакты

  1. все ровно гг 610 вылетает может, системом поделитесь? :3
  2. люди вы вообще о чем? я конечно благодарен что вы откликаетесь и все такое, но я не понимаю на что вы отвечаете, я написал что я поставил клиент хелиоса, и через тестер хочу поглядеть что там нвого какие мобы, шмотки, скилы.... я не слова не писал про сервер, я лишь написал что у меня геймгвард через 30 сек выскакивает....
  3. все бы нечего, да вот только хроники Хелиос у меня...
  4. пробывал через PEtools в Export Directory у Core.dll найти функцию ?GL2UseGameGuard@@@3HAK, так ее там просто нету... чо делать!?
  5. а вот не понятно, качал несколько патчей где не было GG(по крайней мере визуально) после запуска появлялся...
  6. Если я чтото неправильно составил сразу говорю я в этом не виноват...
  7. L2fileedit Ertheia

    Кароче, после мучительных, выяснений я понял, это все изза шаблонов для привидения расшифрованных бинарных файлов к табличному текстовому виду и наоборот. можно попробовать вручную, скинь мне я попробую...
  8. L2fileedit Ertheia

    ну я тоже кучу их перебрал, и вот уже потеряв надежду, с этим повезло
  9. L2fileedit Ertheia

    Вот если у кого нибудь будет такая же проблема, мне вот помог вот этот File Editor https://drive.google.com/file/d/0B0DL_xi445JdMVUyenpQaU1lanM/view ( не реклама )
  10. Та все там правельно не один раз проверял. я тут вот че подумал, если не трудно может кто нибуть попробует эту сборку запустить просто хотябы логин чтобы работал, может у меня чтото с MySQL'ом... http://rghost.ru/pri...1739d872ec97672
  11. Скорей всего чтото со сборкой, http://www.l2jserver.com/download/ сайт толком не работает, проверил на другой сборке Интерлюд, все работало...
  12. Всем привет, вот недавно столкнулся с проблемой, поставил чистый сервер l2jserver HF5, настроил его все отлично запускалось\работало, потом перешел к визуализации а именно к PS и Unreal Engine (к роботе с текстурами и работал сугубо с программой которую юзают для того чтобы не запускать сервак, в которой можно мерять все что есть в клиенте и смотреть как оно будет выглядеть в игре). потом пришло время заниматься статами к шмотками запускаю логин, гейм, заходу на сервак, ДБ чистое авто регистрация включена, пытаюсь зарегистрироваться, пишет следующие "Не удалось соединиться с сервером." - причем без никаких задержек, просто моментально можно сказать: Думал гадал решил переустановить ДБ, нечего не помогло, взял чистую сборку пописал IP'шники, логины пароли от базы, не помогло, решил переустановить винду, все почистой, через биос все как надо - поустанавливал все, проверяю, ситуация не изменилась, попросил знакомого, поглядеть что да как, он мучался, мучался проверил свободные ли порты, вообщем, помочь ему не удалось. При попытке коннекта в окне логин сервера не какой реакции не происходит. Вообще надежда только на вашу мудрость :3 если кому не трудно помогите через тим вивер, вот мои контакты: Skype: waiper_ua vk.com: id8993274 ps. после решения проблемы обязательно распишу ее решение в этой же теме. За ранее огромное спасибо (: