Jump to content
Sign in to follow this  
MrWindows

Готовый сервер x100 IL от MrWindows

Recommended Posts

Патч почему то не работает во всех совместимостях(((  подскажите решение...

Скриншот 12-10-2018 100234.png

Share this post


Link to post
Share on other sites
В 25.09.2016 в 18:30, TheAiSp1vN сказал:

как ето решыть? 

 

nnRrT7LERWA.jpg

 

 

В 25.09.2016 в 18:30, TheAiSp1vN сказал:

или хоть скажыте какая версия ява надо для етой сборки

 

nnRrT7LERWA.jpg

 

 

В 25.09.2016 в 18:30, TheAiSp1vN сказал:

и скаыте как сделать админа в етой сборке

 

 

nnRrT7LERWA.jpg

 

Share this post


Link to post
Share on other sites

QJpAvQBLS0I.jpg

Подскажите в чем может быть трабла?) Спасибо)

Share this post


Link to post
Share on other sites
В 11.01.2019 в 17:32, matvey2410 сказал:

 

 

 

 

 

видео гайд пересмотреть пару раз надо, проблема с доступом к БД что то сделали не так

Share this post


Link to post
Share on other sites
В ‎23‎.‎01‎.‎2019 в 11:57, mrletex сказал:

QJpAvQBLS0I.jpg

Подскажите в чем может быть трабла?) Спасибо)

А конфиги где?  Так то говорит что адрес занят то есть используется но без конфигов ничего не скажешь..

Share this post


Link to post
Share on other sites

Почему я изменив l2.ini запускаю игру она тупо не запускается??? Перустановил клиент оказывается дело в патчи, кто может помочь??

 

В 04.11.2018 в 17:34, tamplierossi сказал:

Что не так? сделал все по инструкции.

pic1.png

Посмотри правильно ли установлена JAVA

Share this post


Link to post
Share on other sites

пОДСКАЖИТЕ ГДЕ НАСТРОЙКИ АУКЦИОНА 

Share this post


Link to post
Share on other sites

Кто может помочь? 

Стартовый инвентарь можно как то поправить на уровне конфигов? 

Конфига other.properties нету

Share this post


Link to post
Share on other sites

 zdrastvuie mne tokoi oshibku vinosit 

 

 

================================================================-[ Extensions ]
Exception in thread "main" java.lang.NoClassDefFoundError: sun/misc/Service
        at ru.catssoftware.extension.ExtensionManager.load(ExtensionManager.java:43)
        at ru.catssoftware.gameserver.L2GameServer.<init>(L2GameServer.java:216)
        at ru.catssoftware.gameserver.util.BootManager.<init>(Unknown Source)
        at ru.catssoftware.gameserver.util.BootManager.main(Unknown Source)
Caused by: java.lang.ClassNotFoundException: sun.misc.Service
        at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:581)
        at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)
        at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)
        ... 4 more  

 

 

kto nibut mojet pomoch ? 

Share this post


Link to post
Share on other sites

Ааааа... куда я попал!!! Тут что только школьники которые не знают как "Жи-ши" пишется остались??? Читать не возможно! Глаза болят...

Edited by Frost

Share this post


Link to post
Share on other sites

В чем может быть проблема, что моб атакует 1 раз или вообще не атакует?

Share this post


Link to post
Share on other sites
3 часа назад, truehustler сказал:

В чем может быть проблема, что моб атакует 1 раз или вообще не атакует?

Может ты с правами админа в инвизе бегаешь?

Share this post


Link to post
Share on other sites
7 часов назад, truehustler сказал:

В чем может быть проблема, что моб атакует 1 раз или вообще не атакует?

Возможно ты крутил параметр максимальной дальности и переборщил. Если трогал - верни к исходным значениям

Share this post


Link to post
Share on other sites
В 03.02.2021 в 20:36, Rinzler сказал:

Может ты с правами админа в инвизе бегаешь?

 

В 03.02.2021 в 23:55, Kameo сказал:

Возможно ты крутил параметр максимальной дальности и переборщил. Если трогал - верни к исходным значениям

Разобрался кое-как. Теперь не пускает на сервер пишет "ваш аккаунт заблокирован. Обратитесь в службу поддержки" че может быть?

Share this post


Link to post
Share on other sites

"Невозможно поднять дроп" с убитых мобов. Админом поднимает, всем остальным нет. Что делать?

Share this post


Link to post
Share on other sites

Привет) Сделал все по видео, но когда отредактировал файл l2ini, клиент не запускается. Подскажите пожалуйста в чем может быть причина?

Share this post


Link to post
Share on other sites
5 часов назад, Izert сказал:

Привет) Сделал все по видео, но когда отредактировал файл l2ini, клиент не запускается. Подскажите пожалуйста в чем может быть причина?

посмотри в конфиге авто рег стоит? клиент чистый был? и какая реакция клиента что пишет

Share this post


Link to post
Share on other sites
18 часов назад, spain сказал:

посмотри в конфиге авто рег стоит? клиент чистый был? и какая реакция клиента что пишет

Клиент просто не запускается. Даже первой картинки нет. Просто ничего не происходит.

Все, сделал) просто поменял файл Engine, фикс для win10 который скачал тут-же на форуме) Теперь не пойму как сделать себя админом.

В accounts сделал access_level 100, а в characters тупо нет пункта access_level) как быть?

Share this post


Link to post
Share on other sites
13 часов назад, Izert сказал:

Клиент просто не запускается. Даже первой картинки нет. Просто ничего не происходит.

Все, сделал) просто поменял файл Engine, фикс для win10 который скачал тут-же на форуме) Теперь не пойму как сделать себя админом.

В accounts сделал access_level 100, а в characters тупо нет пункта access_level) как быть?

ид перса добавил в конфиг админа?

Share this post


Link to post
Share on other sites
17 часов назад, spain сказал:

ид перса добавил в конфиг админа?

Да сделал, спасибо)

Ахахахаха) только сейчас дослушал в клиенте музыку и услышал свой голос)) Охереть столько лет прошло а этот гимн lineage2.ms еще катается) Приятно!))

Share this post


Link to post
Share on other sites

у меня после запуска логина и сервера перестало грузиться окло ла2, вернее оно в диспечере загружено, но его по сути не видно. Поможе кто?

Share this post


Link to post
Share on other sites
15 часов назад, screpka1983 сказал:

у меня после запуска логина и сервера перестало грузиться окло ла2, вернее оно в диспечере загружено, но его по сути не видно. Поможе кто?

вопрос снят! Всё решено! Спасибо!

Share this post


Link to post
Share on other sites

Ребята, а кто-то тестил тут луков ? Что-то одеваешь лук на любой класс, и нажимаешь на атаку, а в ответ ничего не происходит.... В чом беда ?

Share this post


Link to post
Share on other sites
15 минут назад, killer27 сказал:

Ребята, а кто-то тестил тут луков ? Что-то одеваешь лук на любой класс, и нажимаешь на атаку, а в ответ ничего не происходит.... В чом беда ?

Календарь

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...