Sign in to follow this  
System

Готовый сервер Interlude x1200

64 posts in this topic

Написали мне Вот что (  mini_pack.Bt_normal к сожалению нету в патче таких кнопок в html прописаны но кнопок нету   )     

 

 

Роспакуйте в клиент с игрой забыл добавить, спешил просто Простите!!!  Кому нада канешно!            Скачать

Edited by System

Share this post


Link to post
Share on other sites

Как по мне сборка еще очень сырая, пока тестил нашел 6 дюпов с отмывкой итемов...Так что на лайв проект не советую ставить, а так побегать можно.

Доказательства дюпов сможешь сделать? или ты это так чтобы не ставили её, а сам в тихаря её запустишь?

Share this post


Link to post
Share on other sites

Почему после закачки в клиент патча который ты скинул, у меня клиент не запускается - а в процессах висит?

Share this post


Link to post
Share on other sites

Подскажите не могу найти установочный .sh файл. Где взять ? ( Или просто залить server.sql в БД )

Edited by qwnet

Share this post


Link to post
Share on other sites

Всё запустилось ну только появляюсь в игре и сразу вылетает клиент без ошибки в чём проблема может быть?

Share this post


Link to post
Share on other sites

Всё запустилось ну только появляюсь в игре и сразу вылетает клиент без ошибки в чём проблема может быть?

тебя выкидывает защита. выруби catsguard в конфигах, не помню на какую программу(нормальную) запущенную на компе она так реагирует.

Share this post


Link to post
Share on other sites

тебя выкидывает защита. выруби catsguard в конфигах, не помню на какую программу(нормальную) запущенную на компе она так реагирует.

Да уже разобрался,спасибо!

Share this post


Link to post
Share on other sites

Как по мне сборка еще очень сырая, пока тестил нашел 6 дюпов с отмывкой итемов...Так что на лайв проект не советую ставить, а так побегать можно.

ну так что умник, какие дюпы? пиши будем исправлять

Share this post


Link to post
Share on other sites

доброго времени суток , не могу найти мультишелы донат шопа , аугументации и т.д , и кнопки Хелп :(

Share this post


Link to post
Share on other sites

доброго времени суток , не могу найти мультишелы донат шопа , аугументации и т.д , и кнопки Хелп 

 

P.S___

все нашел сам , )

 

 Он запустится  через  сеть?? то есть с группой побегать по сети смогу :? есть ли ограничение по онлайну :?

Edited by Jackie

Share this post


Link to post
Share on other sites
В ‎29‎.‎11‎.‎2017 в 00:13, Jackie сказал:

 

P.S___

все нашел сам , )

 

 Он запустится  через  сеть?? то есть с группой побегать по сети смогу :? есть ли ограничение по онлайну :?

UP!!!! HELP
 

Share this post


Link to post
Share on other sites
В 21.12.2017 в 11:49, Jackie сказал:

UP!!!! HELP
 

Так проверь можно ли в лайв ставить, ну если ТС нечего не указал значит не должно быть ограничения.

Share this post


Link to post
Share on other sites

: not found.sh: 4: ./startAuth.sh:
./startAuth.sh: 12: ./startAuth.sh: Syntax error: "done" unexpected (expecting "do")
 

может кто подсказать в чем проблема ?

Share this post


Link to post
Share on other sites

Доброе время суток,на момент теста сборки вылезли две ошибки
Первая из них самая такая геморройная,ответа не нашел как исправить да и впервые сталкиваюсь,вообщем подхожу к NPC,анимация есть,а вот диалог не открывается только с некоторыми заливными NPC (бафер и прочее) вроде кроме глобал гк еще,он не открывается тоже на ряду со стандартными,Просто не выходит диалог окна,и вторая ошибка это Castel.xml.

Ошибка с Кастел.png

Ошибка с npc.png

Share this post


Link to post
Share on other sites

то что на второй картинке с окном игры это ошибка выскочила во время  так сказать пробного "диалога",оно то выскакивает то нет,не знаю от чего зависит,но все стандартные NPC реагируют одинаково,молчат.

Share this post


Link to post
Share on other sites

При установке на дедик и зажатий скила например battle heal на секунд 10 и отпустить начинаются лаги которые проходят только через 5-8 сек. Куда копнуть исправить?

Share this post


Link to post
Share on other sites

Доброго времени суток! вроде все нормально прописано, но время бафа - резист шока 19 мин :( , как исправить :?

Share this post


Link to post
Share on other sites
4 минуты назад, Jackie сказал:

Доброго времени суток! вроде все нормально прописано, но время бафа - резист шока 19 мин :( , как исправить :?

Для начала включить голову, и залезть в скилл шока...

Share this post


Link to post
Share on other sites
50 минут назад, gvb сказал:

Для начала включить голову, и залезть в скилл шока...

думаете не лазил ? там стоит 7200 тайм , и все равно 19 минут бафф ..
Help!!!


<skill id="1259" levels="4" name="Resist Shock" enchantLevels1="30" enchantLevels2="30">
  <table name="#enchantMagicLvl"> 76 76 76 77 77 77 78 78 78 79 79 79 80 80 80 81 81 81 82 82 82 82 83 83 83 84 84 85 85 85 </table>
  <enchant1 name="magicLvl" val="#enchantMagicLvl"/>
  <enchant2 name="magicLvl" val="#enchantMagicLvl"/>
  <table name="#ench1time"> 1240 1280 1320 1360 1400 1440 1480 1520 1560 1600 1640 1680 1720 1760 1800 1840 1880 1920 1960 2000 2040 2080 2120 2160 2200 2240 2280 2320 2360 2400 </table>
  <table name="#ench2MpConsume"> 51 50 49 48 47 46 45 45 44 43 42 41 40 39 39 38 37 36 35 34 33 32 32 31 31 30 29 28 27 26 </table>
  <table name="#ench2MpConsume_Init"> 12 12 12 12 11 11 11 11 11 10 10 10 10 9 9 9 9 9 8 8 8 8 8 7 7 7 7 7 6 6 </table>
  <table name="#aggro"> 379 495 597 646 </table>
  <table name="#mpConsume_Init"> 7 10 12 13 </table>
  <table name="#mpConsume"> 28 38 46 52 </table>
  <table name="#vuln"> 0.85 0.8 0.7 0.6 </table>
  <table name="#stack"> 15 20 30 40 </table>
  <set name="mpInitialConsume" val="#mpConsume_Init"/>
  <set name="mpConsume" val="#mpConsume"/>
  <set name="target" val="TARGET_ONE"/>
  <set name="reuseDelay" val="6000"/>
  <set name="hitTime" val="4000"/>
  <set name="skillType" val="BUFF"/>
  <set name="isMagic" val="true"/>
  <set name="operateType" val="OP_ACTIVE"/>
  <set name="castRange" val="400"/>
  <set name="isBufferMagic" val="true"/>
  <set name="effectRange" val="900"/>
  <set name="aggroPoints" val="#aggro"/>
  <enchant2 name="mpConsume" val="#ench2MpConsume"/>
  <enchant2 name="mpInitialConsume" val="#ench2MpConsume_Init"/>
  <for>
    <effect count="1" name="Buff" time="7200" val="0" stackOrder="#stack" stackType="ShockVuln">
      <mul order="0x30" stat="stunVuln" val="#vuln"/>
    </effect>

Edited by Jackie

Share this post


Link to post
Share on other sites
4 часа назад, Jackie сказал:

думаете не лазил ? там стоит 7200 тайм , и все равно 19 минут бафф ..
Help!!!


<skill id="1259" levels="4" name="Resist Shock" enchantLevels1="30" enchantLevels2="30">
  <table name="#enchantMagicLvl"> 76 76 76 77 77 77 78 78 78 79 79 79 80 80 80 81 81 81 82 82 82 82 83 83 83 84 84 85 85 85 </table>
  <enchant1 name="magicLvl" val="#enchantMagicLvl"/>
  <enchant2 name="magicLvl" val="#enchantMagicLvl"/>
  <table name="#ench1time"> 1240 1280 1320 1360 1400 1440 1480 1520 1560 1600 1640 1680 1720 1760 1800 1840 1880 1920 1960 2000 2040 2080 2120 2160 2200 2240 2280 2320 2360 2400 </table>
  <table name="#ench2MpConsume"> 51 50 49 48 47 46 45 45 44 43 42 41 40 39 39 38 37 36 35 34 33 32 32 31 31 30 29 28 27 26 </table>
  <table name="#ench2MpConsume_Init"> 12 12 12 12 11 11 11 11 11 10 10 10 10 9 9 9 9 9 8 8 8 8 8 7 7 7 7 7 6 6 </table>
  <table name="#aggro"> 379 495 597 646 </table>
  <table name="#mpConsume_Init"> 7 10 12 13 </table>
  <table name="#mpConsume"> 28 38 46 52 </table>
  <table name="#vuln"> 0.85 0.8 0.7 0.6 </table>
  <table name="#stack"> 15 20 30 40 </table>
  <set name="mpInitialConsume" val="#mpConsume_Init"/>
  <set name="mpConsume" val="#mpConsume"/>
  <set name="target" val="TARGET_ONE"/>
  <set name="reuseDelay" val="6000"/>
  <set name="hitTime" val="4000"/>
  <set name="skillType" val="BUFF"/>
  <set name="isMagic" val="true"/>
  <set name="operateType" val="OP_ACTIVE"/>
  <set name="castRange" val="400"/>
  <set name="isBufferMagic" val="true"/>
  <set name="effectRange" val="900"/>
  <set name="aggroPoints" val="#aggro"/>
  <enchant2 name="mpConsume" val="#ench2MpConsume"/>
  <enchant2 name="mpInitialConsume" val="#ench2MpConsume_Init"/>
  <for>
    <effect count="1" name="Buff" time="7200" val="0" stackOrder="#stack" stackType="ShockVuln">
      <mul order="0x30" stat="stunVuln" val="#vuln"/>
    </effect>

4350 id

  • Upvote 1

Share this post


Link to post
Share on other sites
13 часов назад, gvb сказал:

4350 id

пасип!

Share this post


Link to post
Share on other sites

не подскажите где у данного бафера скилы добавлять :?
пишет (выбранный скил не доступен в бафере)

Edited by Jackie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.