Jump to content
Sign in to follow this  
Narked_UA

Не запускается клиент

Recommended Posts

Posted (edited)

Всем доброго времени суток, помогите советом как решить данную проблему. Скачал недавно сборку 

сделал вроде все правильно login и game запустились без ошибок перепатчил, но когда пытаюсь запустить l2.exe то клиент не грузится, а в диспетчере вот такая картина...  То есть нагрузка на ЦП  50%  и ступор какой-то... Помогите пожалуйста.

Безымянный.jpg

Edited by Narked_UA

Share this post


Link to post
Share on other sites

Файл для w10 закинь в клиент 

Share this post


Link to post
Share on other sites
1 минуту назад, Hotaka сказал:

Файл для w10 закинь в клиент 

Что за файл? Раньше такого не было...

Share this post


Link to post
Share on other sites

Поищи на форуме запуск lineage на Windows 10.

PS возможно причина в этом

  • Like 1

Share this post


Link to post
Share on other sites
34 минуты назад, Hotaka сказал:

Поищи на форуме запуск lineage на Windows 10.

PS возможно причина в этом

К сожалению ничего внятного нету... 

Share this post


Link to post
Share on other sites
4 минуты назад, Narked_UA сказал:

К сожалению ничего внятного нету... 

закинь в систем ТЫК

  • Like 1

Share this post


Link to post
Share on other sites

Спасибо все за внимание моей проблеме, скачал фикс от NewbieUser и клиент запустился :D

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...