Jump to content

brat155

User
  • Content Count

    8
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

-1

About brat155

  • Rank
    Только пришел
  1. brat155

    Drop Editor

    Перезалейте кто может плиз
  2. Да там только одних программных ошибок море, что вы мне тут рассказываете, не первый день этим занимаюсь
  3. За 2К в месяц тупо рега? зачем он такой нужен вообще
  4. Поставил себе сие "Чудо" Мягко говоря без конкретного допиливания не работает очень многое! А именно 1) В админ панеле не возможно что либо поменять выдает "Ошибка сохранения данных" 2) Подтвердить вещи выставленные на аукционе через админ панель тоже не возможно выдает "ERROR: SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data" 3) Выставить персонажа на аукцион тоже не возможно , выдает "Ошибка повторите позже" 4) Перенести персонажа на другой аккаунт не возможно выдает "Персонаж уже привязан к этому аккаунту" и вообще из сообщения не понятно, он привязан к основному аккаунту или перс уже перенесен тому аккаунту куда я его пытаюсь перенести ?! в общем не работает 5) Привязать акк по HWID не возможно, выдает "Для активации HWID защиты необходимо хотя бы 1 раз зайти в игру с данного компьютера." раз 100 входил и проверял записи в БД и куда вообще лезет скрипт, HWID есть но он него не видит 6) Вообще если включить вывод ошибок, увидите предупреждений 40-50 на экране и еще много ошибок --------- Остальное вроде пашет ------- Может кто возьмется допилить его? за пиво или $ пишите в личку ------- Брать в аренду за 5к в месяц как то не вариант для начинающих серверов Может купил бы за 10-15к сразу готовый но в аренду вообще не вариант Да простит меня создатель
  5. Сайт давно не работает ( Есть у кого нибудь уже скомпиленная версия 1.7?
  6. Как сделать SQL запрос для того, чтобы выдать всем игрокам определенный предмет
  7. Благодаврствую получилось
  8. Всем привет! Вторые сутки бьюсь над проблемой вывода своего модуля в SW 13 Создал свой модуль test.php, залил в папку module в index.tpl на месте вывода модуля прописываю {include=test.php} (или куда его нужно прописывать не понимаю) Сайт тупо не грузится (белый экран) И еще вопрос каким образом включить отображение ошибок, так как index.php зашифрован и параметров туда добавить не могу, а через htaccess не показываются
×
×
  • Create New...