Jump to content

AoWGoodLike

User
  • Content Count

    10
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

1

About AoWGoodLike

  • Rank
    Только пришел

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Большое спасибо. Пункт "адрес сайта" вовсе был пустым.
  2. Проблема такая, со временем перестала нормально отображаться админ панель на SW 13. Раньше была такая тема, но обновляешь страницу и отображение нормальное становится. Сейчас на глухо. Сайт стоял месяцев 5 и вдруг тут такое. Может знает кто, в чём может быть проблема? Единственное изменение было на сайте, установка ssl сертификат. Но после его установки всё работало исправно.
  3. В сборке есть комиссионный магазин. Но страницы в нём отображаются некорректно. На следующую страницу перейти нельзя. Emurt-10 В ядро нужно лезть, чтобы отредактировать код? Потому что в Html папке в файлике commission только обращения идут вида: <tr><td align=center><button value="Всё товары" action="bypass _bbscommission:list-all-1" width=180 height=20 back="L2UI_ct1.button_df_down" fore="L2UI_ct1.button_df"></td></tr> Найден был java файл комиссионки. Вроде всё прописано норм. Сейчас определил, если заполнить полностью вторую страницу товарами, то она появляется в списке.
  4. //dell Нашёл решение проблемы
  5. @Infinitys большое спасибо за помощь. Привязок не было, нужно было подредачить конфиги и изменить файлы патча.
  6. К сожалению, тоже тишина...
  7. emurt-10 На домашней машине на 127.0.0.1 был полёт нормальный. На впс тоже встала норм, на Windows server 2012 без единой ошибки, но на сервер не пускает. Есть кто поможет? Заплачу денежку) А то я уже всю голову сломал
  8. Извиняюсь за очередную нубо-тему. Купил VPS, установил сборку, запустил. Вписал все конфиги. Зарегал сервер в БД. Логин и гейм сервер запускается без ошибок. Проверил порты 7777 и 2106 - открыты. (закрыт только 9014, но он ведь и не должен быть открытым). Выключил брандмауэр. Но с другого компьютера меня не пускает на сервер. Тупо 0 реакции. В чём может быть проблема ещё, понять не могу. Защиту отключил в l2.ini тоже ip забил тот, что надо
×
×
  • Create New...