Jump to content

Slipknot

Resident
  • Content Count

    169
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

25

1 Follower

About Slipknot

  • Rank
    Постелил коврик

Информация

  • Пол
    Мужчина
  • Город
    Запорожье
  • Интересы
    Php/Html/Java/Msql

Контакты

Recent Profile Visitors

2332 profile views
  1. Хорошо что есть умные люди,переводил, но не знал как определить конкретную версию,спс за ссыль, только вопрос компилить надо 8й или запускать на 8й или и то и то,
  2. последние, но дифки не заливал еше,не помню как))
  3. Скомпилил акисы, запуск гс и лс выдает ошибку) Подтолкните пожалуйста у кого есть вариант исправления сие чуда?) Error: A JNI error has occurred, please check your installation and try again Exception in thread "main" java.lang.UnsupportedClassVersionError: net/sf/l2j/ga meserver/GameServer has been compiled by a more recent version of the Java Runti me (class file version 55.0), this version of the Java Runtime only recognizes c lass file versions up to 52.0 at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(Unknown Source) at java.security.SecureClassLoader.defineClass(Unknown Source) at java.net.URLClassLoader.defineClass(Unknown Source) at java.net.URLClassLoader.access$100(Unknown Source) at java.net.URLClassLoader$1.run(Unknown Source) at java.net.URLClassLoader$1.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source) Server have terminated abnormaly. Server terminated. Для продолжения нажмите любую клавишу . . .
  4. не юзал эклипс,антом просто ясно без гемора,и да в патче jdk а в патче jre вот мой пример JAVA_HOME - C:\Program Files\Java\jdk-11.0.2 Patch- C:\Program Files (x86)\Common Files\Oracle\Java\javapath;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\;C:\ant\bin;C:\Program Files\Java\jre1.8.0_231\bin; везде разделитель точка запятая,пробуй!) JAVA_HOME: C:\Java\jdk1.8.0_171 - тут никаких окончаний не нужно Path: C:\Java\jdk1.8.0_171\bin;а у тебя запятая и jdk вместо jre, C:\Program files\Java\jre1.8.0_221\bin; засунь в патч и должно быть счастье
  5. Вопрос как установить Stressweb на httpS? собственно это и есть проблема этой конители
  6. +обновите ссыль? Может есть у когото поделитесь пж
  7. Собсно проблема на скрине, после установки на хостинге вот такое отображенте, идеи есть? Интерестный факт, что в другом браузере все ок, НО на локалке и в гугл хроме все ок(( Ps спойлерами не умею пользоваться:(
  8. столкнулся с такой же проблемой, решил установкой на хосте php 5.3, стояла 5.5 была такая проблема!
  9. Поддерживаю, а бывает это вот когда надо прям щас и идти кудато скидывать на счет просто ппц)) одним словом)
  10. да интересно мнение,я то тебя услышал,хочу знать.кто что еще думает по.этому поводу
  11. С этого поста я не понял, лучше то чем люцера 2 или хуже?
  12. Радует такая информация, тему можно Клоуз)
  13. ну я думаю ее можно без опаски в таком случае ставить,раз старая рева была то новая я думаю тоже без косяков)
  14. Кто что вообще скажет о новой 3й люцере?
×
×
  • Create New...