Jump to content
Sign in to follow this  
ApostalOnline

Проблема с xmap

Recommended Posts

У меня 64 битная платформа windows 7 и я не могу установить Zend Optimizer

Установлен xampp-win32-5.5.19-0-VC11

E:\xampp2 - путь установки

Версия php [php: 5.5.19]

Cам Zend Optimizer был взят тут

http://downloads.zend.com/guard/7.0.0/zend-loader-php5.5-windows-x86.zip

Файлы ZendLoader.dll и php_opcache.dll были закинуты в

C:\Program Files (x86)\Zend\ZendServer\lib\phpext\

Так выглядит php.ini (точней его конец вначале вообще ничего не трогал)

 

[XDebug]
;zend_extension = "E:\xampp2\php\ext\php_xdebug.dll"
;xdebug.profiler_append = 0
;xdebug.profiler_enable = 1
;xdebug.profiler_enable_trigger = 0
;xdebug.profiler_output_dir = "E:\xampp2\tmp"
;xdebug.profiler_output_name = "cachegrind.out.%t-%s"
;xdebug.remote_enable = 0
;xdebug.remote_handler = "dbgp"
;xdebug.remote_host = "127.0.0.1"
;xdebug.trace_output_dir = "E:\xampp2\tmp"
 
zend_extension="C:\Program Files (x86)\Zend\ZendServer\lib\phpext\php_opcache.dll"
zend_extension="C:\Program Files (x86)\Zend\ZendServer\lib\phpext\ZendLoader.dll"
 

Но при запуске apathe 2 выдает вот такую ощибку. Как быть тут?

post-27063-0-69473700-1454863271_thumb.jpg

Share this post


Link to post
Share on other sites

У меня 64 битная платформа windows 7 и я не могу установить Zend Optimizer

Установлен xampp-win32-5.5.19-0-VC11

E:\xampp2 - путь установки

Версия php [php: 5.5.19]

Cам Zend Optimizer был взят тут

http://downloads.zend.com/guard/7.0.0/zend-loader-php5.5-windows-x86.zip

Файлы ZendLoader.dll и php_opcache.dll были закинуты в

C:\Program Files (x86)\Zend\ZendServer\lib\phpext\

Так выглядит php.ini (точней его конец вначале вообще ничего не трогал)

 

[XDebug]
;zend_extension = "E:\xampp2\php\ext\php_xdebug.dll"
;xdebug.profiler_append = 0
;xdebug.profiler_enable = 1
;xdebug.profiler_enable_trigger = 0
;xdebug.profiler_output_dir = "E:\xampp2\tmp"
;xdebug.profiler_output_name = "cachegrind.out.%t-%s"
;xdebug.remote_enable = 0
;xdebug.remote_handler = "dbgp"
;xdebug.remote_host = "127.0.0.1"
;xdebug.trace_output_dir = "E:\xampp2\tmp"
 
zend_extension="C:\Program Files (x86)\Zend\ZendServer\lib\phpext\php_opcache.dll"
zend_extension="C:\Program Files (x86)\Zend\ZendServer\lib\phpext\ZendLoader.dll"
 

Но при запуске apathe 2 выдает вот такую ощибку. Как быть тут?

Обратись в скайп 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...