Jump to content
Sign in to follow this  
AM0S

Lucera пропадает бафер после рестарта

Recommended Posts

Lucera пропадает бафер после рестарта

спавню бафера и после ребута сервера он пропадает, кто знает где в конфиграх или где еще есть сохранение спавна ?

Edited by AM0S

Share this post


Link to post
Share on other sites
2 минуты назад, MrMario сказал:

Что по остальным нпц? (Custom)

стантартные нпс все стоят на месте, а гм шоп бафер все пропадают

Share this post


Link to post
Share on other sites

Не помню конфиги люцеры, но возможно там есть строчка по Custom NPC. 2 вариант если нет строчки в конфиге, глянь html стандартных нпц + сверь их с базой и глянь на свои. 3 вариант  - хз. Ядро мб, ява кривая стоит, mysql кривой ( не вносит данные на спавн нпц ). Мб и не прав в ответах, сильно не бейте. Давно не занимался разработкой.

Share this post


Link to post
Share on other sites

решено 

как всегда на видном месте

services.properties

# Включить глобальный спаун GlobalGK в всех городах
AllowSpawnGlobalGatekeeper = True
# Включить глобальный спаун Buffer в всех городах
# Время баффов от НПЦ меняется в altsettings.properties - AltNpcBufferEffectTime
AllowSpawnBuffer = True
# Включить глобальный спаун GM Shop в всех городах
AllowSpawnGMShop = True

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...