Авторизация  
GabrielMorgan

Критует после открытия шопа.

В теме 6 сообщений

Доброе время суток. Я новичок в этом деле, и не могу понять почему это происходит. Решил поставить сервер с дополнениями, перепробовал кучу сборок, практически все устанавливаются и работают в целом не плохо, за исключением кроликов вместо нпс (на некоторых сборках), но так как серв чисто для игры с друзьями, то это не особо напрягает. Но вот что общего, так это крит во время открытия шопа. Именно шопа где продаются дополнения (шмот, тату и т.д.). А именно, открываю шоп, захожу к примеру в раздел "Тату" вместо иконок, просто черные квадраты, и только я навожу курсор на один из них, сразу крит. Сначала думал что мб сборка кривая, но нет, абсолютно все сборки так себя ведут, за исключением одной сборки 2017 года. Работает на сборках все, баффер, гк, аук и т.д, все кроме шопа где продаются дополнения. ОС Win10. 

482285629_.png.3d6c93286e0b29a873d5703dc35b39d6.png

Изменено пользователем GabrielMorgan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну за отсутствие каких-то тексту. он не может отобразить и даёт вам корит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Текстуры все есть. А вот почему сервер их не видит для меня это загадка. Пробовал заново ставить заведомо рабочую сборку, которая все отображала и не критовала,  но после того как я второй раз ее поставил, на ней та же проблема, криты и кролики :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуй найти патч с такими добавлениями и заменить свой

 

В мультиселл посмотри,мб там некорректно строка написана

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

HTML давайте сюда, посмотрим

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблему решил. Оказалось все проще чем я думал. Так как у меня Win10. Я ставил папку System под 10. С классикой соответственно проблем не было, а вот с допами началось. В итоге, погуглил немного, и просто нашел и заменил файл engine.dll под Win10 в патче который шел со сборкой. 

Всем спасибо за попытку помочь! Тему можно закрывать) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу